Actions

Identify cms version in

From Joomla! Documentation

In order for upgrading to work you need to identify the cms you are using in #__schemas. Insert extension_id 700, version_id 1.7.2-2011-12-31 in #__schemas if it doesn't contain an entry for 700.

Extension id 700 is the cms, version_id starts with the three digit version number of Joomla. The last part is a date, which can be 2011-12-31 for all versions of 1.7.

Now you are ready for update/migrate. You shouldn't receive the database error on adding column ordering because it is allready there. This error occurs because com_admin identifies your version as 1.6 when no version found. This has been reported as a BUG, no aknowledgement yet.