Actions

Archived talk

Vulnerable Extensions List 0210

From Joomla! Documentation

(Redirected from Talk:Vulnerable Extensions List 0210)

Please mark for deletion with the {{delete}} template. If needed still can this page be rolled into another page. It is uncategorised, an orphan page and appears redundant.

---Thanks! Tom Hutchison (talk) 15:42, 2 February 2013 (CST)