Actions

What should you do if you have problems with an Extension?

From Joomla! Documentation

First, make sure that the Extension is compatible with Joomla! 1.5. In the Joomla! Extensions Directory, the Extension should say either "1.5 Native" or "1.5 Legacy". Otherwise, the Extension is not tested to run with Joomla! 1.5. Generally, support for all Extensions is provided by the Extension developer, although you can also post Extension questions in the Extensions Forum.