Actions

Why can't you install Joomla 1.5.23 on MySQL version 3.x?

From Joomla! Documentation

Joomla version 1.5.23 made a change in the SQL query used to create the starting Joomla database. This is only used when you first install a new site. The modified query uses a command that is not supported on old MySQL 3.x versions.

Because MySQL 3.x is over 8 years old, this is not likely to be an issue for most users. However, in the event that you need to install Joomla 1.5.23 on a host that does not support MySQL 4.x, here are the steps you can take:

  1. Install Joomla version 1.5.22 using the full install zip archive.
  2. After it is installed, upgrade the installation using the 1.5.22 to 1.5.23 zip archive.

At that point, you will be running 1.5.23.