Actions

Difference between revisions of "Broken-configuration-screen-in-2.5.10"

From Joomla! Documentation

(Created page with "If you use memcached you may have a broken configuration screen. The best solution to this is to update to 2.5.11. If for some reason you cannot update to 2.5.11 you may appl...")
 

Latest revision as of 03:43, 27 April 2013

If you use memcached you may have a broken configuration screen. The best solution to this is to update to 2.5.11. If for some reason you cannot update to 2.5.11 you may apply the following hotfix.

Find the file libraries/joomla/cache/storage/memcached.php

At line 317 change Memcache to Memcached.

-    $memcached = new Memcache;
+    $memcached = new Memcached;