Actions

Difference between revisions of "Cannot-upload-file-in-2.5.10"

From Joomla! Documentation

(Created page with "If you get a message saying you cannot upload in 2.5.10 the best solution is to upgrade to 2.5.11. If it is not possible to upgrade to 2.5.11 you can click the options button...")
 

Latest revision as of 02:34, 27 April 2013

If you get a message saying you cannot upload in 2.5.10 the best solution is to upgrade to 2.5.11.

If it is not possible to upgrade to 2.5.11 you can click the options button in the media manager and save, and the error will be gone.

Please note that the Flash uploader has been removed completely for security reasons.