Actions

Help15

Difference between revisions of "Screen.menus.15"

From Joomla! Documentation

m (Related information: category reorganizing)
m (Related information: correct category name, Menus Helps to Menus Help)
 
(One intermediate revision by one user not shown)
Line 43: Line 43:
 
* [[Screen.menus.edit.15|Menu Item Manager - New/Edit]]
 
* [[Screen.menus.edit.15|Menu Item Manager - New/Edit]]
  
<noinclude>{{cathelp|1.5|Menu Item Help Screens Manager|Menus Helps Screens}}</noinclude>
+
<noinclude>{{cathelp|1.5|Menu Item Manager Help Screens|Menus Help Screens}}</noinclude>

Latest revision as of 21:47, 3 September 2012

Contents

How to access

Select Menus → [name of the menu] from the drop-down menu on the back-end of your Joomla! installation. For example, if a Menu is called "Main Menu", select Menus → Main Menu. Or you can navigate to the Menu Manager and click on the icon in the Menu Items column.

Description

The Menu Item Manager lists the menu items contained in a menu created using the Menu Manager.

Screenshot

Menu Item.Manager.png

Column Headers

  • #. An indexing number automatically assigned by Joomla! for ease of reference.
  • Menu Item. The name of the Menu Item.
  • Default. Indicator of Default Template.
  • Published. Whether the item has been published or not. You can change the Published state by clicking on the icon in this column.
  • Order. The order to display items. If the list is sorted by this column, you can change the order by clicking the arrows or by entering the sequential order and clicking 'Save Order'.
  • Access Level. Who has access to this item. Current options are:
    • Public: Everyone has access
    • Registered: Only registered users have access
    • Special: Only users with author status or higher have access
You can change an item's Access Level by clicking on the icon in the column.
  • Type. The Menu Item Type for this Menu Item.
  • ItemID. Here you can see the ID number. You can not change this number.

Toolbar

At the top right you will see the toolbar:

Menus.toolbar.jpg

The functions are:

  • Menus. Click on this button to go to the Menu Manager.
  • Default. Select a Menu Item which you want to be the homepage of your site, and click on this button.
  • Publish. To publish one or more items, select them and click on this button.
  • Unpublish. To unpublish one or more items, select them and click on this button.
  • Move. Select one or more items and click on this button to move them. A new screen will display showing the possible "Move to" locations on the left and the list of item(s) being moved on the right. To complete the move, select the desired "Move to" location and press the "Save" button. To cancel the operation, press "Cancel".
  • Copy. Select one or more items and click this button to copy them. A new screen will display showing the possible "Copy to" locations on the left and the list of item(s) being copied on the right. To complete the copy, select the desired "Copy to" location and press the Copy button. To cancel the operation, press Cancel.
  • Trash. Select one or more Articles and click on this button to move them to the Trash Manager. Note that Articles can be restored from the Trash Manager as long as they are not permanently deleted. See Trash Manager for more information.
  • Edit. Select one item and click on this button to open it in edit mode. If you have more than one item selected (where applicable), the first item will be opened. You can also open an item for editing by clicking on its Title or Name.
  • New. Click on this button to create a new item. You will enter the New page for this item.
  • Help. Opens this Help Screen.

Quick Tips

  • Select an item and click on the Default button to set your Home page.
  • Set different filter options to only show some of the menu items.

Related information