Actions

Help25

Difference between revisions of "Joomla Version 1 6 3"

From Joomla! Documentation

m (Updated for Joomla 1.6.5 release.)
m (Updated for Joomla 1.7.0 release.)
Line 3: Line 3:
 
}}
 
}}
  
There are several security updates as well as bug fixes in Joomla 1.6.4 to Joomla 1.6.5.  You should upgrade your website as soon as possible.
+
The current short-term support release is {{CurrentSTSVer}}.  As there may be security updates as well as bug fixes you should upgrade your website as soon as possible.  Please read the special [[Upgrade 1.6.5 to 1.7|update instructions]] before updating from this version.
 +
 
 +
In some cases it may not be possible to upgrade to 1.7.0 immediately.  In that case you should [[Upgrade 1.6.5 to 1.6.6|upgrade to 1.6.6]] to ensure that you have the security fixesPlease note that the 1.6.x series is no longer supported and you should upgrade to {{CurrentSTSVer}} as soon as possible.
  
 
==References==
 
==References==
* [http://joomlacode.org/gf/project/joomla/frs/?action=FrsReleaseBrowse&frs_package_id=5969 Joomla 1.6.5 upgrade packages]
+
* [http://joomlacode.org/gf/project/joomla/frs/?action=FrsReleaseBrowse&frs_package_id=5986 Joomla 1.7.0 upgrade packages]
 +
* [http://www.joomla.org/announcements/release-news/5380-joomla-170-released.html Joomla 1.7.0 announcement and release notes]
 
* [http://www.joomla.org/announcements/release-news/5378-joomla-165-released.html Joomla 1.6.5 announcement and release notes]
 
* [http://www.joomla.org/announcements/release-news/5378-joomla-165-released.html Joomla 1.6.5 announcement and release notes]
 
* [http://www.joomla.org/announcements/release-news/5374-joomla-164-released.html Joomla 1.6.4 announcement and release notes]
 
* [http://www.joomla.org/announcements/release-news/5374-joomla-164-released.html Joomla 1.6.4 announcement and release notes]
 
* [[Upgrading 1.6 from an existing 1.6x version]]
 
* [[Upgrading 1.6 from an existing 1.6x version]]
 +
* [[:Category:Version 1.7.0 FAQ]]
 
* [[:Category:Version 1.6.5 FAQ]]
 
* [[:Category:Version 1.6.5 FAQ]]
 
* [[:Category:Version 1.6.4 FAQ]]
 
* [[:Category:Version 1.6.4 FAQ]]

Revision as of 11:02, 3 September 2011

The current short-term support release is 3.3.1. As there may be security updates as well as bug fixes you should upgrade your website as soon as possible. Please read the special update instructions before updating from this version.

In some cases it may not be possible to upgrade to 1.7.0 immediately. In that case you should upgrade to 1.6.6 to ensure that you have the security fixes. Please note that the 1.6.x series is no longer supported and you should upgrade to 3.3.1 as soon as possible.

References