Actions

Help33

Difference between revisions of "Menus Menu Item Menu Item Alias"

From Joomla! Documentation

m (update to how to access, screenshot heading, image size reduction to 670px)
(major rewrite of this Help Screen, current was not even in the Help Screen Style Guide Parameters, update by sections next)
Line 1: Line 1:
=Menu Manager: Alias Menu Item=
+
{{RightTOC}}
 
==How To Access==
 
==How To Access==
 
To create a new Alias Menu Item:
 
To create a new Alias Menu Item:
* Select Menus [name of the menu] from the drop-down menu on the back-end of your Joomla! installation (for example, Menus Main Menu).
+
* Select {{rarr|Menus,[name of the menu]}} from the drop-down menu on the back-end of your Joomla! installation (for example, {{rarr|Menus,Main Menu}}).
* Click New to create a new menu item.
+
* Click the New Toolbar button to create a new menu item.
* Click the Menu Item Type Select button and then click the "Menu Item Alias".(Second last item in the list)
+
* Click the Menu Item Type Select button [[File:Help30-Menu-Item-Type-Select-Button.png]] and then click the Alias Menu Item link under System Links.
To edit an existing Single Article Menu Item, click its Title in [[Help30:Menus_Menu_Item_Manager|Menu Manager: Menu Items]].
+
 
 +
To edit an existing Alias Menu Item, click its Title in [[Help30:Menus_Menu_Item_Manager|Menu Manager: Menu Items]].
  
 
==Description==
 
==Description==
* The "Menu Item Alias Create an alias to another menu item" is a link on existing site on your website.
+
Used to create a link from one Menu Item to another Menu Item. This link can be to another Menu's, Menu Item or within the same Menu. See
* You can navigte from one Item manu to the site, which you already have in different Item menu.
+
  
 
==Screenshot==
 
==Screenshot==
[[File:Create-new-menu-item-Alias.jpg|670px]]
+
[[File:Help-Menus-Menu-Item-Alias.png]]
 +
==Details==
 +
===Details Tab===
 +
===Advanced Tab===
 +
 
 +
 
 
==Quick Tips==
 
==Quick Tips==
Leave the alias field empty if the menu item alias and the menu item linked to by the alias have the same parent.
+
*Leave the alias field empty if the menu item alias and the menu item linked to by the alias have the same parent.
 +
 
 +
*A Main Menu Item Alias could link to an Article Menu's 'Some Menu Type' Menu Item. By using Module Assignments, a possible use would be to replace the Main Menu with the Article Menu when the Alias Menu Item is clicked. A return to Main Menu when another Alias Menu Item is clicked pointed back to a Menu Item in the Main Menu.
  
 
==Toolbar==
 
==Toolbar==
Line 27: Line 34:
 
{{Chunk30:Help_screen_toolbar_icon_Cancel}}
 
{{Chunk30:Help_screen_toolbar_icon_Cancel}}
 
{{Chunk30:Help_screen_toolbar_icon_Help}}
 
{{Chunk30:Help_screen_toolbar_icon_Help}}
 
 
  
 
<noinclude>{{cathelp|3.0|Menu Item Manager Help Screens|Menu Item Help Screens}}</noinclude>
 
<noinclude>{{cathelp|3.0|Menu Item Manager Help Screens|Menu Item Help Screens}}</noinclude>

Revision as of 20:54, 23 December 2012

Contents

How To Access

To create a new Alias Menu Item:

  • Select Menus  [name of the menu] from the drop-down menu on the back-end of your Joomla! installation (for example, Menus  Main Menu).
  • Click the New Toolbar button to create a new menu item.
  • Click the Menu Item Type Select button Help30-Menu-Item-Type-Select-Button.png and then click the Alias Menu Item link under System Links.

To edit an existing Alias Menu Item, click its Title in Menu Manager: Menu Items.

Description

Used to create a link from one Menu Item to another Menu Item. This link can be to another Menu's, Menu Item or within the same Menu. See

Screenshot

File:Help-Menus-Menu-Item-Alias.png

Details

Details Tab

Advanced Tab

Quick Tips

  • Leave the alias field empty if the menu item alias and the menu item linked to by the alias have the same parent.
  • A Main Menu Item Alias could link to an Article Menu's 'Some Menu Type' Menu Item. By using Module Assignments, a possible use would be to replace the Main Menu with the Article Menu when the Alias Menu Item is clicked. A return to Main Menu when another Alias Menu Item is clicked pointed back to a Menu Item in the Main Menu.

Toolbar

At the top right you will see the toolbar:

Help30-Save-SaveClose-SaveNew-Cancel-Help-toolbar.png

The functions are:

  • Save. Saves the menu item and stays in the current screen.
  • Save & Close. Saves the menu item and closes the current screen.
  • Save & New. Saves the menu item and keeps the editing screen open and ready to create another menu item.
  • Cancel/Close. Closes the current screen and returns to the previous screen without saving any modifications you may have made.
  • Help. Opens this help screen.