Actions

J1.5

Difference between revisions of "Intermediate Beginners/Selected Advanced Beginner and Intermediate Topics"

From Joomla! Documentation

< J1.5:Intermediate Beginners
(Update 3.0 to 3.1)
m (tagging)
Line 1: Line 1:
 +
{{page|needs updating|This article needs to be updated to links with information of the currently supported versions of Joomla! {{JVer|2.5}} and {{JVer|3.1}}.}}
 +
 
These articles and tutorials cover more advanced topics for Joomla! [[administrators]] and web masters. If you are brand new to Joomla! or using a [[CMS|CMS (content managment system)]], you should start on the [[beginners]] page.  
 
These articles and tutorials cover more advanced topics for Joomla! [[administrators]] and web masters. If you are brand new to Joomla! or using a [[CMS|CMS (content managment system)]], you should start on the [[beginners]] page.  
  
 
{{dablink|{{JVer|1.5}} Most of the content below applies to Joomla! 1.5 only.}}
 
{{dablink|{{JVer|1.5}} Most of the content below applies to Joomla! 1.5 only.}}
{{ambox|text=This article is in the process of being updated to reflect information of the currently supported versions of Joomla! {{JVer|2.5}} and {{JVer|3.1}}. <br/><small>{{Last edited by}}</small> }}
 
 
<noinclude>[[Category:Landing subpages|{{PAGENAME}}]]</noinclude>
 
<noinclude>[[Category:Landing subpages|{{PAGENAME}}]]</noinclude>

Revision as of 08:58, 13 January 2014

Replacement filing cabinet.png
This Namespace has been archived - Please Do Not Edit or Create Pages in this namespace. Pages contain information for a Joomla! version which is no longer supported. It exists only as a historical reference, will not be improved and its content may be incomplete.
Copyedit.png
This Page Needs Your Help

This page is tagged because it NEEDS UPDATING. You can help the Joomla! Documentation Wiki by contributing to it.
More pages that need help similar to this one are here. NOTE-If you feel the need is satistified, please remove this notice.

Reason: This article needs to be updated to links with information of the currently supported versions of Joomla! Joomla 2.5 and Joomla 3.1.


These articles and tutorials cover more advanced topics for Joomla! administrators and web masters. If you are brand new to Joomla! or using a CMS (content managment system), you should start on the beginners page.