Actions

J3.x

Difference between revisions of "Extensions Broken in 3.1.4"

From Joomla! Documentation

(Created page with "Some extensions break in version 3.1.4. If you have this problem you can install this [http://joomlacode.org/gf/download/trackeritem/31565/83397/legacy.zip hotfix] just as you...")
 
m (What is the fix: update)
 
(4 intermediate revisions by 3 users not shown)
Line 1: Line 1:
Some extensions break in version 3.1.4. If you have this problem you can install this [http://joomlacode.org/gf/download/trackeritem/31565/83397/legacy.zip hotfix] just as you would a normal extension.
+
Some extensions that worked in 3.1.1 give a 500 error in version 3.1.4.
  
 +
==Versions affected==
 +
{{refers to|3.1.4}}
 +
 +
==What is the cause==
 +
Not specified
 +
 +
==What is the fix==
 +
If you have this problem you can install this [http://joomlacode.org/gf/download/trackeritem/31565/83397/legacy.zip hotfix] just as you would a normal extension. Use {{rarr|Extension Manager,Install}}
 +
 +
{{notice|This is fixed in 3.1.5, upgrade your Joomla! version.}}
 +
 +
For any other extension related issues, please contact the extension developer for information.
 
[[Category:Version 3.1.4 FAQ]]
 
[[Category:Version 3.1.4 FAQ]]

Latest revision as of 11:05, 13 August 2013

Some extensions that worked in 3.1.1 give a 500 error in version 3.1.4.

Versions affected

Info non-talk.png
General Information

This pertains only to Joomla! version(s):- 3.1.4


What is the cause

Not specified

What is the fix

If you have this problem you can install this hotfix just as you would a normal extension. Use Extension Manager  Install

Info non-talk.png
General Information

This is fixed in 3.1.5, upgrade your Joomla! version.

For any other extension related issues, please contact the extension developer for information.