Actions

J3.x

Difference between revisions of "Extensions Broken in 3.1.4"

From Joomla! Documentation

(Created page with "Some extensions break in version 3.1.4. If you have this problem you can install this [http://joomlacode.org/gf/download/trackeritem/31565/83397/legacy.zip hotfix] just as you...")
 
Line 1: Line 1:
Some extensions break in version 3.1.4. If you have this problem you can install this [http://joomlacode.org/gf/download/trackeritem/31565/83397/legacy.zip hotfix] just as you would a normal extension.
+
Some extensions that worked in 3.1.1 give a 500 error in version 3.1.4 . If you have this problem you can install this [http://joomlacode.org/gf/download/trackeritem/31565/83397/legacy.zip hotfix] just as you would a normal extension.
  
 +
For any other extension related issues, please contact the extension developer for information.
 
[[Category:Version 3.1.4 FAQ]]
 
[[Category:Version 3.1.4 FAQ]]

Revision as of 12:03, 27 July 2013

Some extensions that worked in 3.1.1 give a 500 error in version 3.1.4 . If you have this problem you can install this hotfix just as you would a normal extension.

For any other extension related issues, please contact the extension developer for information.