Actions

J3.x

Extensions Broken in 3.1.4

From Joomla! Documentation

Revision as of 12:09, 27 July 2013 by Infograf768 (Talk | contribs)

Some extensions that worked in 3.1.1 give a 500 error in version 3.1.4 . If you have this problem you can install this hotfix just as you would a normal extension.

Extension Manager => Install

For any other extension related issues, please contact the extension developer for information.