Actions

J3.x

Difference between revisions of "Toolbar buttons missing after upgrade"

From Joomla! Documentation

m (Hutchy68 moved page J3.1:Toolbar buttons missing after upgrade to 3.1.4 to J3.1:Toolbar buttons missing after upgrade: making generic as it relates to more than one version now)
m (last of tweaks to page)
Line 6: Line 6:
 
Refreshing the browser cache solves this immediately.  
 
Refreshing the browser cache solves this immediately.  
  
{{ambox|text=*Note: some browser especially chrome can have very sticky browser cache and '''it is not enough to do a ctrl+f5'''}}
+
{{ambox|text='''*Note - some browser especially chrome can have very sticky browser cache and it is not enough to do a ctrl+f5'''}}
  
 
If the problem persists you may want to check to see if your server has google_pagespeed enables. If it does, and you want to keep using mod_pagespeed you'll need to flush the server side cache on upgrading to 3.1.x. You do this by logging into the server and then executing
 
If the problem persists you may want to check to see if your server has google_pagespeed enables. If it does, and you want to keep using mod_pagespeed you'll need to flush the server side cache on upgrading to 3.1.x. You do this by logging into the server and then executing

Revision as of 08:25, 1 August 2013

Info non-talk.png
General Information

This issue only affects Joomla! versions 3.1.4 and 3.1.5

After performing an update it is ESSENTIAL to clear your web browser cache to reload the admin template css.

If you do not do this then the user will not see the toolbar buttons.

Refreshing the browser cache solves this immediately.

If the problem persists you may want to check to see if your server has google_pagespeed enables. If it does, and you want to keep using mod_pagespeed you'll need to flush the server side cache on upgrading to 3.1.x. You do this by logging into the server and then executing

typical command and location:

sudo touch /var/cache/mod_pagespeed/cache.flush