Actions

J3.x

Difference between revisions of "Cannot create new content 3.1.4"

From Joomla! Documentation

m (layout change)
Line 1: Line 1:
Some users report that they receive the following error when attempting to create new content (of any type):
+
Some users report that they receive the following error when attempting to create new content (of any type).
  
HTTP Error 500 (Internal Server Error): An unexpected condition was  
+
<pre>
encountered while the server was attempting to fulfill the request.
+
HTTP Error 500 (Internal Server Error): An unexpected condition was  
 +
encountered while the server was attempting to fulfill the request.
 +
</pre>
  
 
or with maximum reporting on
 
or with maximum reporting on
  
Fatal error: Invalid opcode 153/1/8. in  
+
<pre>
/var/.../libraries/joomla/table/observer/tags.php on line 159
+
Fatal error: Invalid opcode 153/1/8. in  
 +
/var/.../libraries/joomla/table/observer/tags.php on line 159
 +
</pre>
  
 +
==Versions affected==
 +
{{refers_to|3.1.4}}
  
This appears to be caused by a bug in eAccelerator. Either update to the current version or change your caching method to a different option.
+
==What is the cause==
 +
This appears to be caused by a bug in eAccelerator.  
 +
 
 +
==How to fix==
 +
 
 +
Either update to the current Joomla! version or change your caching method to a different option.
  
 
[[Category:Version 3.1.4 FAQ]]
 
[[Category:Version 3.1.4 FAQ]]

Revision as of 19:28, 11 August 2013

Some users report that they receive the following error when attempting to create new content (of any type).

HTTP Error 500 (Internal Server Error): An unexpected condition was 
encountered while the server was attempting to fulfill the request.

or with maximum reporting on

Fatal error: Invalid opcode 153/1/8. in 
/var/.../libraries/joomla/table/observer/tags.php on line 159

Versions affected

Info non-talk.png
General Information

This pertains only to Joomla! version(s):- 3.1.4


What is the cause

This appears to be caused by a bug in eAccelerator.

How to fix

Either update to the current Joomla! version or change your caching method to a different option.