Actions

J3.x

Database schema version (3.2.3-2014-02-20) does not match CMS version (3.2.3)

From Joomla! Documentation

Revision as of 10:50, 6 March 2014 by Pe7er (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

After updating Joomla to version 3.2.3 (using MySQL database), the Extensions > Extension Manager > Database > [Fix] shows "Warning: Database is not up to date!"

Contents

Errors reported

1 Database Problem Found:

Database schema version (3.2.3-2014-02-20) does not match CMS version (3.2.3).

Versions affected

Info non-talk.png
General Information

This pertains only to Joomla! version(s):- 3.2.3


What is the cause

Probably an error with the database check functionality. When you get the error above, there's probably nothing wrong with your database

How to fix

Apparently this check will be fixed in the next Joomla version: https://github.com/joomla/joomla-cms/commit/b382d19b2ae5dcb320c56628b237545bbb31b2cd