Actions

Difference between revisions of "Joomla 1.5 won't work on PHP 5.4"

From Joomla! Documentation

(Add page about 1.5 and php 5.4)
 
 
Line 1: Line 1:
 
Joomla 1.5 is '''NOT''' compatible with PHP 5.4. You must update your site to use Joomla 2.5+ if you find your host upgrades your PHP version. There is a [[J2.5:Migrating_from_Joomla_1.5_to_Joomla_2.5|tutorial here]] on how to upgrade your Joomla version from 1.5 to 2.5+
 
Joomla 1.5 is '''NOT''' compatible with PHP 5.4. You must update your site to use Joomla 2.5+ if you find your host upgrades your PHP version. There is a [[J2.5:Migrating_from_Joomla_1.5_to_Joomla_2.5|tutorial here]] on how to upgrade your Joomla version from 1.5 to 2.5+
 +
 +
[[Category:Version 1.5 FAQ]]

Latest revision as of 17:32, 29 April 2013

Joomla 1.5 is NOT compatible with PHP 5.4. You must update your site to use Joomla 2.5+ if you find your host upgrades your PHP version. There is a tutorial here on how to upgrade your Joomla version from 1.5 to 2.5+