Actions

Difference between revisions of "Joomla 1.6 technical requirements"

From Joomla! Documentation

Line 2: Line 2:
 
'''Requirements for Joomla 1.6.x'''
 
'''Requirements for Joomla 1.6.x'''
  
* Apache: v2.x recommended (will work on 1.3.4.1) + http://www.apache.org
+
* Apache: v2.x recommended + http://www.apache.org
 
* PHP: v5.2.4 +  http://www.php.net
 
* PHP: v5.2.4 +  http://www.php.net
 
* MySQL: v5.0.4+ http://www.mysql.com
 
* MySQL: v5.0.4+ http://www.mysql.com
Line 12: Line 12:
  
  
'''More details here:'''
+
'''More details will be available soon here:'''
 
http://www.joomla.org/about-joomla/technical-requirements.html
 
http://www.joomla.org/about-joomla/technical-requirements.html
  
 
[[Category:Joomla! 1.6]]
 
[[Category:Joomla! 1.6]]

Revision as of 02:04, 13 January 2011

Quill icon.png
Content is Incomplete

This article or section is incomplete, which means it may be lacking information. You are welcome to assist in its completion by editing it as well. If this article or section has not been edited in several days, please consider helping complete the content.
This article was last edited by Infograf768 (talk| contribs) 3 years ago. (Purge)

Requirements for Joomla 1.6.x


Microsoft IIS: v7 http://www.iis.net

  • PHP v5.2.4 +
  • MySQL v5.1


More details will be available soon here: http://www.joomla.org/about-joomla/technical-requirements.html