Actions

Difference between revisions of "Joomla 1.6 technical requirements"

From Joomla! Documentation

m (Formatting consistency)
Line 1: Line 1:
'''Requirements for Joomla 1.6.x'''
+
'''Requirements for Joomla 1.6.x and 1.7.x'''
  
 
Apache: v2.x recommended + http://www.apache.org
 
Apache: v2.x recommended + http://www.apache.org

Revision as of 11:37, 20 July 2011

Requirements for Joomla 1.6.x and 1.7.x

Apache: v2.x recommended + http://www.apache.org


Microsoft IIS: v7 http://www.iis.net

  • PHP v5.2.4 +
  • MySQL v5.1


More details will be available soon here: http://www.joomla.org/about-joomla/technical-requirements.html