Actions

Joomla 1.6 technical requirements

From Joomla! Documentation

Revision as of 21:52, 26 June 2011 by Royce (Talk | contribs)

Requirements for Joomla 1.6.x

Apache: v2.x recommended + http://www.apache.org


Microsoft IIS: v7 http://www.iis.net

  • PHP v5.2.4 +
  • MySQL v5.1


More details will be available soon here: http://www.joomla.org/about-joomla/technical-requirements.html