Actions

Difference between revisions of "Joomla Installation Resources/Recommended Reading"

From Joomla! Documentation

< Joomla Installation Resources
(subpage for installation)
 
m (update 1.7 installation link to show 2.5, need CurrentSTSVer updated to show 2.5 as the latest install)
Line 1: Line 1:
* '''[[{{NewestPageVer|Installing Joomla! }}]]'''
+
* '''[[{{NewestPageVer|Installing Joomla! }} (and 2.5)]]'''
 
* [http://www.joomla.org/about-joomla/technical-requirements.html Technical Requirements]
 
* [http://www.joomla.org/about-joomla/technical-requirements.html Technical Requirements]
 
* [http://help.joomla.org/content/category/48/268/302/ Joomla! 1.5 Installation Manual]
 
* [http://help.joomla.org/content/category/48/268/302/ Joomla! 1.5 Installation Manual]

Revision as of 16:40, 28 August 2012