Actions

Difference between revisions of "Please first make a selection from the list"

From Joomla! Documentation

(Created page with "A number of third party extension show this message when trying to select an item from the list to perform an action. This is caused by a change of the platform between Beta1 an...")
 
m (minor grammar)
Line 1: Line 1:
 
A number of third party extension show this message when trying to select an item from the list to perform an action.
 
A number of third party extension show this message when trying to select an item from the list to perform an action.
  
This is caused by a change of the platform between Beta1 and Beta2 and was not noticed by extension developers in Beta2 and RC releases. This change breaked the backwards compatibility for selecting the items in the list.
+
This is caused by a change of the platform between Beta1 and Beta2 and was not noticed by extension developers in the Beta2 and RC releases. This change broke backwards compatibility for selecting the items in the list.
  
 
==Workaround==
 
==Workaround==

Revision as of 11:42, 28 January 2012

A number of third party extension show this message when trying to select an item from the list to perform an action.

This is caused by a change of the platform between Beta1 and Beta2 and was not noticed by extension developers in the Beta2 and RC releases. This change broke backwards compatibility for selecting the items in the list.

Workaround

  • Ask the extension developer to release a new version, or
  • Install the plugin from this forum item [1]

Fix

A patch has been created to fix the backwards compatibility in 2.5.1