Actions

Portal talk

Beginners

From Joomla! Documentation

Revision as of 13:54, 18 August 2009 by John2 (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Where can I indicate that there is a slight (probably transient) problem with the "Joomla! v 1.5 Quick Start Guide"?

I followed directions and installed XAMPP 1.7.2 and was unable to get Joomla 1.5.14 to run. Root cause: XAMPP 1.7.2 installs the latest version of PHP which is not supported in Joomla 1.5.

I finally installed XAMPP 1.7.1 which installs a supported version of PHP (5.2.9).

It was only a bit frustrating.