Actions

Portal talk

Difference between revisions of "Beginners"

From Joomla! Documentation

m (Current XAMPP 1.7.2 installs unsupported (latest) version of PHP so Joomla 1.5 fails.)
 
m (Current XAMPP 1.7.2 installs unsupported (latest) version of PHP so Joomla 1.5 fails.)
Line 6: Line 6:
  
 
It was only a bit frustrating.
 
It was only a bit frustrating.
 +
 +
[[User:John2|John2]] 18:55, 18 August 2009 (UTC)

Revision as of 13:55, 18 August 2009

Where can I indicate that there is a slight (probably transient) problem with the "Joomla! v 1.5 Quick Start Guide"?

I followed directions and installed XAMPP 1.7.2 and was unable to get Joomla 1.5.14 to run. Root cause: XAMPP 1.7.2 installs the latest version of PHP which is not supported in Joomla 1.5.

I finally installed XAMPP 1.7.1 which installs a supported version of PHP (5.2.9).

It was only a bit frustrating.

John2 18:55, 18 August 2009 (UTC)