Actions

Talk

Difference between revisions of "Creating a submenu"

From Joomla! Documentation

(New page: Hi. The information in the last edit was incorrect. I think the problem might be in the menu alias. If two or more menu items have the same alias, then this will not work correctly with SE...)
 
Line 1: Line 1:
Hi. The information in the last edit was incorrect. I think the problem might be in the menu alias. If two or more menu items have the same alias, then this will not work correctly with SEF=Yes. I had this same problem because I used to Menu item Copy function to create the menu items. This copied the same alias value, which caused the problem. When I changed the alias of each menu item to be unique, then it works fine with SEF on.
+
Hi. The information in the last edit was incorrect. I think the problem might be in the menu alias. If two or more menu items have the same alias, then this will not work correctly with SEF=Yes. I had this same problem because I used to Menu item Copy function to create the menu items. This copied the same alias value, which caused the problem. When I changed the alias of each menu item to be unique, then it works fine with SEF on. [[User:Dextercowley|Mark Dexter]] 23:49, 1 February 2009 (UTC)

Revision as of 18:49, 1 February 2009

Hi. The information in the last edit was incorrect. I think the problem might be in the menu alias. If two or more menu items have the same alias, then this will not work correctly with SEF=Yes. I had this same problem because I used to Menu item Copy function to create the menu items. This copied the same alias value, which caused the problem. When I changed the alias of each menu item to be unique, then it works fine with SEF on. Mark Dexter 23:49, 1 February 2009 (UTC)