Actions

Talk

Difference between revisions of "How to create a stand-alone application using the Joomla! Platform"

From Joomla! Documentation

(Fatal error: fatal opening required 'libraries/import.legacy.php': new section)
Line 11: Line 11:
  
 
The material added by Mitomedia should, I think, be moved to a separate page as it has nothing to do with using the Joomla Framework.  Can you take care of it Mitomedia?  Thanks. [[User:Chris Davenport|Chris Davenport]] 18:05, 27 May 2010 (UTC)
 
The material added by Mitomedia should, I think, be moved to a separate page as it has nothing to do with using the Joomla Framework.  Can you take care of it Mitomedia?  Thanks. [[User:Chris Davenport|Chris Davenport]] 18:05, 27 May 2010 (UTC)
 +
 +
== Fatal error: fatal opening required 'libraries/import.legacy.php' ==
 +
 +
found this error in:
 +
'''Texto en negrita
 +
/**
 +
* Import the platform. This file is usually in JPATH_LIBRARIES
 +
*/
 +
require_once JPATH_LIBRARIES . '/import.legacy.php';
 +
'''
 +
 +
and checking obviusly that file doesn't exist. i've tested with jp11.1 and that file is included in 12.1
 +
 +
i think is better to include the jp version for avoid misunderstandings
 +
--[[User:NestorAcevedo|NestorAcevedo]] 13:11, 23 August 2012 (CDT)

Revision as of 13:11, 23 August 2012

This would be really useful!

Hey, I'd really appreciate some help with this.


Any help is appreciated!

Thanks Fredbradley 19:40, 16 June 2008 (EDT)


If you are asking for help with using the Joomla! Framework then you need to ask on the forum at http://forum.joomla.org. If you are familiar with the subject but need help with writing this page then you need to be more specific about what kind of help you need. Chris Davenport 03:52, 17 June 2008 (EDT)

The material added by Mitomedia should, I think, be moved to a separate page as it has nothing to do with using the Joomla Framework. Can you take care of it Mitomedia? Thanks. Chris Davenport 18:05, 27 May 2010 (UTC)

Fatal error: fatal opening required 'libraries/import.legacy.php'

found this error in: Texto en negrita /**

* Import the platform. This file is usually in JPATH_LIBRARIES 
*/

require_once JPATH_LIBRARIES . '/import.legacy.php';

and checking obviusly that file doesn't exist. i've tested with jp11.1 and that file is included in 12.1

i think is better to include the jp version for avoid misunderstandings --NestorAcevedo 13:11, 23 August 2012 (CDT)