Actions

Talk

Potential backward compatibility issues in Joomla 2.5 and Joomla Platform 11.4

From Joomla! Documentation

Revision as of 05:52, 3 January 2012 by Quodo (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Sources for the JComponentHelper::renderComponent entry

--Quodo 04:52, 3 January 2012 (CST)

Question

The page mentions different version numbers. I expected this: "Potential backward compatibility issues in Joomla 2.5 and Joomla Platform 11.3 with respect to Joomla 1.7 and 11.2" since Joomla 2.5beta1 uses 11.3 and not 11.4. Should the version numbers mentioned in the first paragraph be changed? --Quodo 04:52, 3 January 2012 (CST)