Actions

Upgrading from an existing version

From Joomla! Documentation

Revision as of 21:37, 10 September 2013 by Tom Hutchison (Talk | contribs)

Choose your Joomla! Version

See also

Migration

Migration is not the same as upgrading. Because of differences in structure, Joomla! version 1.5  version 2.5 or 3.x requires a migration.

  • Migration for Joomla! 1.5 to Joomla! 2.5 or 3.x versions.