Actions

Information for "What if an extension only works on Joomla! 2.5 and not 3.x?"

Basic information

Display titleWhat if an extension only works on Joomla! 2.5 and not 3.x?
Default sort keyWhat if an extension only works on Joomla! 2.5 and not 3.x?
Page length (in bytes)339
Page ID25975
Page content languageEnglish (en)
Indexing by robotsAllowed
Number of redirects to this page1
Number of subpages of this page0 (0 redirects; 0 non-redirects)

Page protection

EditAllow all users
MoveAllow all users

Edit history

Page creatorTom Hutchison (Talk | contribs)
Date of page creation07:59, 28 September 2012
Latest editorTom Hutchison (Talk | contribs)
Date of latest edit23:40, 14 April 2013
Total number of edits3
Total number of distinct authors1
Recent number of edits (within past 30 days)0
Recent number of distinct authors0

Page properties

Pages transcluded on (2)

Templates used on this page: