Actions

What if you manually changed files in 1.5.16?

From Joomla! Documentation

Revision as of 18:38, 27 April 2010 by Dextercowley (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

In some cases, users of version 1.5.16 may have manually edited two core Joomla! PHP files to correct serious problems with version 1.5.16. In this case, you can still do the normal 1.5.16 to 1.5.17 upgrade using the normal upgrade archive files. These two files will be replaced with the official versions when you do the upgrade. After the 1.5.17 upgrade you will be running the standard core version.