Actions

Difference between revisions of "What version of Joomla! should you use?"

From Joomla! Documentation

(new faq organization)
 
Line 1: Line 1:
 
You should use the latest version of Joomla! unless you have a specific reason not to.  
 
You should use the latest version of Joomla! unless you have a specific reason not to.  
  
[[Category:FAQ]]
+
[[Category:Version 1.0]]
 +
[[Category:Version 1.5]]

Revision as of 21:00, 28 July 2008

You should use the latest version of Joomla! unless you have a specific reason not to.