Actions

Difference between revisions of "Why is there a warning in the extensions install screen?"

From Joomla! Documentation

(New page: It's just a warning! You are of course free to install any extension you want onto your own site, but remember that '''YOU''' are responsible for the safety of your site and the quality of...)
 
Line 10: Line 10:
 
[[Category:Upgrading and Migrating FAQ]]
 
[[Category:Upgrading and Migrating FAQ]]
 
[[Category:Version 1.5 FAQ]]
 
[[Category:Version 1.5 FAQ]]
 +
[[Category:JED]]

Revision as of 21:04, 8 May 2010

It's just a warning! You are of course free to install any extension you want onto your own site, but remember that YOU are responsible for the safety of your site and the quality of the applications you install.

The vast majority of reported Joomla! vulnerabilities are through poorly-written or obsolete versions of third party extensions that should not have been left on the server. Therefore, before installing anything carefully evaluate the quality of the extension's code.

The Vulnerable Extensions List is a valuable source of information on what NOT to install.