API16

JDatabase/getVersion

< API16:JDatabase

The "API16" namespace is an archived namespace. This page contains information for a Joomla! version which is no longer supported. It exists only as a historical reference, it will not be improved and its content may be incomplete and/or contain broken links.

Description

Get the version of the database connector


<! removed transcluded page call, red link never existed >

Syntax

getVersion()


Defined in

libraries/joomla/database/database.php

Importing

jimport( 'joomla.database.database' );

Source Body

public function getVersion()
{
        return 'Not available for this connector';
}


<! removed transcluded page call, red link never existed >

Examples

Code Examples


Advertisement