Archived

Vulnerable Extensions List/Archive

< Archived:Vulnerable Extensions List

This page has been archived. This page contains information for an unsupported Joomla! version or is no longer relevant. It exists only as a historical reference, it will not be improved and its content may be incomplete and/or contain broken links.

Former Lists of vulnerable extensions.

  • Archive
Advertisement