Category

Category:Migration

From Joomla! Documentation


Other languages:
български • ‎català • ‎Deutsch • ‎Ελληνικά • ‎English • ‎español • ‎eesti • ‎فارسی • ‎français • ‎Bahasa Indonesia • ‎日本語 • ‎Nederlands • ‎português do Brasil • ‎русский • ‎中文(台灣)‎

Migration is required when moving between major versions of Joomla!, such as moving from 1.5 version to the 3.x version. Some migrations are more involved, such as 1.5 to 3.x. Others are considered a mini-migration, such as 2.5 to 3.x.