Category

Versionsgeschichte

From Joomla! Documentation

This page is a translated version of the page Category:Version History and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎فارسی • ‎français • ‎Bahasa Indonesia • ‎Nederlands

Überprüfe die neueste Version des Joomla! CMS. Wenn Sie nicht die neueste Version installiert haben, lesen Sie die Release Notes und schauen Sie nach, ob Sie ein Upgrade benötigen. Wurde ein Release auf Grund von Sicherheitsproblemen erstellt, raten wir dringend dazu das Upgrade so bald wie möglich einzuspielen. Die Veröffentlichungshistorie jeder Serie wird in der unten angegebenen Tabelle aufgeführt. Klicken Sie den Link zur Versionsgeschichte in der Spalte Notizen um Details zum exacten Release Datum, den Release Notes, den Packages und den MD5s zu bekommen.

  • Normalerweise sollten Sie die neueste Version von Joomla! für eine neue Website verwenden, es sei denn, Sie haben einen bestimmten Grund, dies nicht zu tun.
  • Die neueste Version kann hier herunter geladen werden Joomla! Downloadseite.

Versichern Sie sich, dass Sie den Joomla! Sicherheitsmeldungen Feed abboniert haben. Dieser RSS Feed wird für Meldungen und Ankündigungen neuer Releases genutzt, die die Sicherheit Ihrer Seite betreffen könnten. Sie können sich für den Feed mit E-Mail oder per RSS anmelden.

  • Wenn Sie mit einer früheren Version als der aktuellen Version arbeiten (zum Beispiel arbeiten Sie mit 3.1.6 und die aktuelle Version ist bereits 3.4.1), sollten Sie ein Upgrade auf die aktuelle Version vornehmen. Jedes Minor-Release behebt eine Reihe von Fehlern und/oder Sicherheitslücken. Ein Upgrade auf die neueste Version ist immer der beste Weg um die ersten Schritte in der Fehlersuche zu machen und neu entdeckte Sicherheitslücken zu schließen.

Joomla! CMS Versionen

CMS Version Verfügbar Support Ende der Lebenszeit Upgrade-Typ Hinweise Neueste Veröffentlichungen
Bugs Sicherheit
3.9[1]
Checkmark.png
Checkmark.png
Checkmark.png
Mit Version 3.10 One-click Für alle Neuinstallationen empfohlen
Joomla! 3.9 Versionshistorie
3.9.1
3.8
X-mark.png
X-mark.png
X-mark.png
Mit Version 3.9 One-click Auf 3.9.1 aktualisieren
Joomla! 3.8 Versionshistorie
3.8.13
3.7
X-mark.png
X-mark.png
X-mark.png
Mit Version 3.8 One-click Auf 3.9.1 aktualisieren
Joomla! 3.7 Versionshistorie
3.7.5
3.6
X-mark.png
X-mark.png
X-mark.png
Mit Version 3.7 One-click Auf 3.9.1 aktualisieren
Joomla! 3.6 Versionshistorie
3.6.5
3.5
X-mark.png
X-mark.png
X-mark.png
Mit Version 3.6 One-click Auf 3.9.1 aktualisieren
Joomla! 3.5 Versionshistorie
3.5.1
3.4
X-mark.png
X-mark.png
X-mark.png
Mit Version 3.5 One-click Auf 3.9.1 aktualisieren
Joomla! 3.4 Versionshistorie
3.4.8
3.3
X-mark.png
X-mark.png
X-mark.png
Mit Version 3.4 One-click Auf 3.9.1 aktualisieren.
Joomla! 3.3 Versionshistorie
3.3.6
3.2
X-mark.png
X-mark.png
X-mark.png
Okt 2014

[2]

One-click PHP sollte serverseitig auf 5.3.10 oder höher eingestellt werden, bevor Sie auf 3.9.1 aktualisieren.
Joomla! 3.2 Versionshistorie
3.2.7
3.1
X-mark.png
X-mark.png
X-mark.png
Dez 2013 One-click Auf 3.9.1 aktualisieren.
Joomla! 3.1 Versionshistorie
3.1.6
3.0
X-mark.png
X-mark.png
X-mark.png
Mai 2013 One-click Auf 3.9.1 aktualisieren
Joomla! 3.0 Versionshistorie
3.0.4
2.5
X-mark.png
X-mark.png
X-mark.png
31. Dezember 2014 Migration auf 3.x Upgrade auf 3.9.1 jetzt
Joomla! 2.5 Versionshistorie
2.5.28
1.7
X-mark.png
X-mark.png
X-mark.png
Feb 2012 Migration auf 3.x Migration auf 3.9.1 planen
Joomla!1.7 Versionshistorie
1.7.5
1.6
X-mark.png
X-mark.png
X-mark.png
Aug 2011 Migration auf 3.x Migration auf 3.9.1 planen
Joomla!1.6 Versionshistorie
1.6.6
1.5
X-mark.png
X-mark.png
X-mark.png
Sep 2012 Migration auf 3.x Migration auf 3.9.1 planen
Joomla!1.5 Versionshistorie
EOL für 1.5.26
1.0
X-mark.png
X-mark.png
X-mark.png
22. Juli 2009 Migration auf 3.x Migration auf 3.9.1 planen EOL für 1.0.15
  1. Siehe J3 Roadmap für den Zeitrahmen von allen zukünftigen Versionen von Joomla! 3.
  2. Bug Fixes enden im April 2014, dann nur noch Sicherheitsupdates, siehe http://community.joomla.org/blogs/leadership/1798-raising-the-bar-on-security.html.

    "Außerdem wird das Joomla! Projekt für weitere sechs Monate nach dem Joomla! 3.3 veröffentlicht worden ist, weiterhin Sicherheitsupdates für beide Versionen 3.2 UND 3.3 zur Verfügung stellen, damit jede Schwachstelle umgehend mit einem One-Click Update gepatched werden kann, ohne gleich auf Joomla! 3.3 updaten zu müssen. Das gibt Dir etwas Zeit, Deinen Provider zu bitten die PHP Version zu aktualisieren."