Help37

Menus Menu Item Display Site Configuration

Other languages:
English • ‎français • ‎Nederlands

This is a simplified version of Site Global Configuration, which can change site settings from front end.

How To Access

To create a new Display Site Configuration Menu Item:

  • Select Menus  [name of the menu] from the drop-down menu on the back-end of your Joomla! installation (for example, Menus  Main Menu).
  • Click the New Toolbar button to create a new menu item.
  • Click the Menu Item Type Select button Help30-Menu-Item-Type-Select-Button-en.png and then click the Site Configuration Options Menu Item link under Configuration Manager.

To edit an existing Site Configuration Options Menu Item, click its Title in Menu Manager: Menu Items.

Description

This menu item can be helpful to new Joomla! super-users to easily change the site configurations. This will provide some of the important site configurations in front end. Therefore after a change, super-user will see the results immediately.

Screenshot

Help32-Menus-Menu-Display Configuration-screenshot-en.png

Details

Details Tab

For more information please see Menu Item Manager: Details Tab

Required Settings

This menu item type requires that you select the following.

  • Menu Title: The title that will display for this menu item.
  • Menu Item Type: The Menu Item Type selected when this menu item was created. This can be one of the core menu item types or a menu item type provided by an installed extension.
  • Menu: Shows which menu the link will appear in.

Common Options

See Menu Item Manager: Edit/New Menu Item for help on fields common to all Menu Item types, under the Advanced Details Tab which includes:

Module Assignments Tab

See Menu Item Manager: New Menu Item for help on fields in Module Assignments for this Menu Item.

Toolbar

At the top left you will see the toolbar:

Help32-Save-SaveClose-SaveNew-SaveAsCopy-Close-toolbar-en.png The functions are:

  • Save: Saves the menu item and stays in the current screen.
  • Save & Close. Saves the menu item and closes the current screen.
  • Save & New. Saves the menu item and keeps the editing screen open and ready to create another menu item.
  • Save as Copy. Saves your changes to a copy of the current menu item. Does not affect the current menu item. This toolbar icon is not shown if you are creating a new menu item.
  • Cancel. Closes the current screen and returns to the previous screen without saving any modifications you may have made.
  • Help. Opens this help screen.

Front End Screenshot

Help32-Menus-Menu-Display Configuration-front-end-screenshot-en.png

Advertisement