J3.x

Das Hathor Administrator Template wurde nicht aktualisiert und unterstützt nicht die neuen Funktionen

From Joomla! Documentation

This page is a translated version of the page J3.x:Hathor admin template has not been updated to work with the new features and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎français • ‎Nederlands

Wir empfehlen allen Benutzern, das Isis Administrator Template zu verwenden. Das Hathor Template wurde nicht aktualisiert, und arbeitet nicht mit den neuen Funktionen, die diese Joomla! Version mitbringt. Als wir Hathor veröffentlichten, wurde es mit der damaligen Zugänglichkeit im Auge gebaut, aber im Laufe der Jahre wurde das Isis Template in Bezug auf Zugänglichkeit und unterstützende Technologien verbessert. Wir glauben jetzt, dass das Isis Template sehr gut oder oder vielleicht besser ist als Hathor.

Das Hathor Template werden wir mit der Veröffentlichung von Version 4.0 entfernen.

Berichtete Fehler

Es wurden keine Fehler gemeldet, es sind jedoch bei der Verwendung des Hathor Templates (z.B. das anpassbare Admin-Menü) keine neuen Funktionen vorhanden, oder die Layouts werden möglicherweise nicht korrekt angezeigt (Hathor erfordert Layout-Overrides für alle Ansichten, ansonsten werden die Standardlayouts, die für das Isis Template ausgelegt sind verwendet).

Betroffene Versionen

Allgemeine Informationen

Das gilt nur für Joomla! Version(en): 3.7.0

Was ist die Ursache

Siehe GitHub für weitere Diskussionen: https://github.com/joomla/joomla-cms/issues/15079

Wie ist der Fehler zu lösen

N/A