J3.x

Informatie over de update naar 3.6.3

This page is a translated version of the page J3.x:Information about the Update to 3.6.3 and the translation is 100% complete.

Other languages:
čeština • ‎Deutsch • ‎English • ‎español • ‎français • ‎Nederlands

Sinds de beveiligingswijziging in com_joomlaupdate via 3.6.2 was het een beetje lastig om te updaten naar de nieuwste versie. Vanaf 3.6.3 is er een oplossing die dit veel makkelijker maakt.

Oplossing voor dit probleem

Gebruik een van de volgende methoden voor het bijwerken van uw versie van Joomla!:

Voor een update van 3.6.1 of eerder, kunt u normaal de updater gebruiken. U krijgt een scherm (zie hieronder) waar u uw Superadmin inloggen moet bevestigen :

Com joomlaupdate relogin.JPG

oude versie via versie Uiteindelijke versie Bevestig gebruiker/ww
3.6.2 geen 3.6.3 Nee
2.5.28 3.5.1 3.6.3 Ja
3.x.x - 3.6.1 geen 3.6.3 Ja


Instructies per versie

3.6.2    3.6.3

Update pad: 3.6.3
Een normale update - geen opnieuw inloggen nodig.

3.6.x/3.5.x < 3.6.2    3.6.3

Update pad: 3.6.3
Om het veiligheidsprobleem te voorkomen dat we in 3.6.2 oplosten, ziet u het inlogscherm eenmaal (zie hierboven).

3.4.x/3.3.x/3.2.x/3.1.x/3.0.x    3.6.3

Update pad: 3.6.3
Om het beveiligingsprobleem in 3.6.2 te voorkomen, ziet u het opnieuw inloggen scherm (zie afbeelding hierboven), het controlepaneel inloggen en opnieuw het inlogscherm (zie afbeelding hierboven). Omdat we de sessie moeten verwijderen uit een oudere beveiligingsoplossing moet u drie keer inloggen.


2.5.28    3.6.3

Update pad: 3.5.1    3.6.3
U moet eerst updaten naar 3.5.1 (er zijn geen speciale problemen bekend) Daarna moet u updaten naar 3.6.3 om de veiligheidsproblemen te voorkomen die we in 3.6.2 oplosten. U ziet het opnieuw inloggen-scherm tweemaal (zie hierboven). Omdat we de sessie van een oudere veiligheidsoplossing moeten verwijderen, moet u twee keer inloggen.

Advertisement