J3.x

J3.x:Bekende problemen met de nieuwe plugin Editor - TinyMCE

From Joomla! Documentation

This page is a translated version of the page J3.x:Known issues with the new plugin Editor - TinyMCE and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Nederlands

In Joomla! 3.7.0 zit een nieuwe Tekstverwerker - TinyMCE versie (4.5) met nieuwe functies.
U kunt nu de tekstverwerker werkbalk aanpassen door te kiezen (drag & drop) welke knoppen en functies getoond worden.
U kunt nu veel tekstverwerker "sets" instellen voor verschillende gebruikersniveaus.

Gerapporteerde problemen

  • Bij het openen van de "Tekstverwerker - TinyMCE" plugin, opent het eerste tabblad links standaard en de groepen en instellingen daaronder (wat niet duidelijk is). Maar het eerste TAB (Set 2) heeft geen effect op de instellingen van de tekstverwerker gebruikt door de supergebruiker, welke waarschijnlijk niet gemaakt worden met de tekstverwerker. Alleen de laatste verborgen TAB Set (Set 0) rechts heeft effect voor de supergebruiker.
  • Let op. Bestaande werkbalk/TinyMCE instellingen kunnen niet volledig worden gemigreerd, ze kunnen alleen deels worden overgenomen in een Joomla versie update.

Getroffen versies

Algemene informatie

Dit heeft alleen betrekking op de Joomla! versie(s): 3.7.0