J3.x

Post installation message: Wrong PHP detection

Other languages:
Deutsch • ‎English • ‎français • ‎Nederlands

After an update to Joomla 3.7.3 the following postinstall message is displayed to all users.

Errors reported

Your PHP Version Will Be Unsupported in Joomla! 3.3
Since version 3.2.2
Beginning with Joomla! 3.3, the version of PHP this site is using will no longer be supported.
Joomla 3.3 will require at least PHP version 5.3.10 in order to provide enhanced security features to its users.

Versions affected

General Information

This pertains only to Joomla! version(s): 3.7.3

What is the cause

Issue has been reported: https://github.com/joomla/joomla-cms/issues/16964

How to fix

See https://github.com/joomla/joomla-cms/pull/16974 or wait for Joomla! 3.7.4

Advertisement