J3.x

Nachricht nach der Installation: Falsche PHP Version erkannt

From Joomla! Documentation

This page is a translated version of the page J3.x:Post installation message: Wrong PHP detection and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎français • ‎Nederlands

Nach einem Update zu Joomla! 3.7.3 wird der folgende Hinweis allen Benutzern angezeigt.

Berichtete Fehler

Die eingesetzte PHP-Version wird seit Joomla! 3.3 nicht mehr unterstützt.
Seit Joomla! 3.3 wird die hier eingesetzte PHP-Version nicht mehr unterstützt. Joomla! 3.3 benötigt mindestens die PHP-Version 5.3.10, um verbesserte Sicherheitsfunktionen anbieten zu können.

Betroffene Versionen

Allgemeine Informationen

Das gilt nur für die Joomla! Version(en): 3.7.3

Was ist die Ursache

Fehler wurde berichtet: https://github.com/joomla/joomla-cms/issues/16964

Wie ist der Fehler zu lösen

Siehe https://github.com/joomla/joomla-cms/pull/16974 oder warte auf joomla! 3.7.4