J3.x

postinstallatie bericht: Verkeerde PHP detectie

From Joomla! Documentation

This page is a translated version of the page J3.x:Post installation message: Wrong PHP detection and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎français • ‎Nederlands

Na een update naar Joomla 3.7.3 kan het volgende postinstallatie bericht aan alle gebruikers getoond worden.

Gerapporteerde fouten

Uw PHP versie zal niet langer ondersteund worden vanaf Joomla! 3.3
Sinds versie 3.2.2
Vanaf Joomla! 3.3 wordt de PHP versie die deze website gebruikt niet langer ondersteund. Joomla! 3.3 vereist ten minste PHP versie 5.3.10 ten einde verbeterde veiligheidsmogelijkheden te kunnen blijven bieden voor de gebruikers.

Getroffen versies

Algemene informatie

Dit geldt alleen voor Joomla! versie(s): 3.7.3

Wat is de oorzaak

Probleem is gerapporteerd: https://github.com/joomla/joomla-cms/issues/16964

Hoe op te lossen

Zie https://github.com/joomla/joomla-cms/pull/16974 of wacht op Joomla! 3.7.4