J3.x

2-faktor Login nicht möglich nach dem Update nach 3.6.3

From Joomla! Documentation

This page is a translated version of the page J3.x:Unable to login with 2fa enabled after 3.6.3 and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Nederlands

Es gibt Fehler bei Websites mit aktiviertem 2-faktor Login.

Berichtete Fehler

Nach dem Update auf Joomla! 3.6.3 und dem erneuten Login mit 2 Faktor-Authentifizierung, könnte eine Fehlermeldung erscheinen: Must match character set und du kannst dich nicht einloggen. (Siehe: https://github.com/joomla/joomla-cms/issues/12458)

Betroffene Versionen

Allgemeine Informationen

Dies bezieht sich nur auf Joomla! Version(en): 3.6.3

Was ist die Ursache

Es sieht nach einem Fehler mit einer Drittanbieter Software (FOF) aus, die mit dem Code Joomla! Paket geliefert wird.

Wie ist der Fehler zu lösen

Du kannst dich mit jedem Benutzer anmelden, ohne das 2FA-Feld auszufüllen mit einem Konto, für welches 2FA aktiviert ist. Die anderen Schritte werden nicht mehr benötigt.

Melden dich mit einem Benutzerkonto an, bei dem 2FA nicht aktiviert ist, und deaktiviere die 2FA-Plugins.
ODER
Gehe per FTP zur Website und nenne den Ordner um: JROOT/plugins/twofactorauth