J3.x

J3.x:Kan niet inloggen met 2fa geactiveerd na 3.6.3

From Joomla! Documentation

This page is a translated version of the page J3.x:Unable to login with 2fa enabled after 3.6.3 and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Nederlands

Er zijn problemen met Joomla! websites waarop 2FA (authenticatie in twee stappen) geactiveerd is.

Gerapporteerde fouten

Na updaten naar Joomla! 3.6.3 en opnieuw inloggen met 2FA, is het mogelijk dat u een foutbericht krijgt: Must match character set en u kunt niet meer inloggen. (zie ook: https://github.com/joomla/joomla-cms/issues/12458)

Getroffen versies

Algemene informatie

Dit heeft alleen betrekking op de Joomla! versie(s): 3.6.3

Wat is de oorzaak

Het ziet ernaar uit dat er een probleem is met 3e partij software (FOF) die met het Joomla! core pakket meegeleverd wordt.

Hoe oplossen

U kunt inloggen met een gebruikersaccount zonder het 2FA veld in te vullen, ook met een account dat 2FA geactiveerd heeft. De andere stappen zijn niet meer nodig.

Log in met een gebruikersaccount waarvoor 2FA niet is ingeschakeld en schakel de 2FA plugins uit.
OF
Log in via FTP en hernoem de map JROOT/plugins/twofactorauth