J3.x

A frissítés nem sikerül, egy hibaüzenet jelenik meg

From Joomla! Documentation

This page is a translated version of the page J3.x:Update fails with an error message and the translation is 100% complete.

Other languages:
العربية • ‎Deutsch • ‎English • ‎español • ‎français • ‎magyar • ‎Bahasa Indonesia • ‎日本語 • ‎Nederlands • ‎svenska
Joomla! 
3.6.1

Jelentett hibák

Amikor frissíti a Joomla! honlapot a Joomla! 3.6.1 változatra, a beépített Joomla! Frissítés kiterjesztést használva, a következő hibaüzenet jelenik meg: Joomla-3.6.1-error-message-en.png

Érintett verziók

Általános Információk

Ez csak a Joomla! "'3.6.1"' verzióra vonatkozik

Mi az oka?

A 3.6.1 bevezetett egy CSRF token ellenőrzést a frissítési komponensben, mint egy extra biztonsági szintet. A 3.6.0-tól le 2.5.4-ig (a frissítési komponens minden verziója) érintve van a CSRF token ellenőrzési probléma miatt, mert azok a verziók nem generálják a szükséges kódot az ellenőrzés validálásához. A jövőbeli frissítések helyesen fognak működni

Hogyan kell megoldani?

Frissítés Joomla! 3.6.0-ról

  • Menj vissza az adminisztrációs panelbe example.com/administrator
  • Menj a Bővítmények    Kezelés    Adatbázis menüponthoz
  • Hibaüzenetet látsz, miszerint az adatbázis elavult
  • Kattints a Javítás gombra az eszköztáron.

Frissítés Joomla! 3.6.0 előtti verzióról

Ha az aktuális verziója régebbi, mint 3.6.0:

  • Frissíts először a Joomla! 3.6.0 verzióra, "NEM"' közvetlenül a Joomla! 3.6.1-re
  • Frissítsd a com_joomlaupdate komponenst a kiterjesztéskezelővel
  • majd futtassa a frissítést a Joomla! 3.6.0-ról a Joomla! 3.6.1-re.

A com_joomlaupdate új verziója elérhető a backenden keresztül a rendes kiterjesztés frissítőben.

További információk

Kérjük, olvassa el a hivatalos közleményt a témában ITT

Megjegyzés: Ha a weboldal PHP 5.3-on fut, ez a hibaüzenet akkor jelenik meg, amikor megpróbál bejelentkezni:
0 nem sikerült elindítani a munkamenetet: a PHP már elindította (a $_SESSION változó már be van állítva).
A Joomla! 3.6.2 megoldja ezt a problémát. Bejelentkezés megoldása a PHP 5.3 alatt.