J3.x

J3.x: Kegagalan pembaruan dengan sebuah pesan galat

This page is a translated version of the page J3.x:Update fails with an error message and the translation is 80% complete.

Outdated translations are marked like this.
Other languages:
العربية • ‎Deutsch • ‎English • ‎español • ‎français • ‎magyar • ‎Bahasa Indonesia • ‎日本語 • ‎Nederlands • ‎svenska
Joomla! 
3.6.1

Galat yang dilaporkan

Bila Anda memperbarui situs web Joomla! Anda ke versi 3.6.1 dengan menggunakan ekstensi Pembaruan Joomla! bawaan, maka pesan galat berikut ini akan muncul: Joomla-3.6.1-error-message-en.png

Versi yang terkena dampak

Informasi Umum

Ini hanya berdampak ke Joomla! versi: 3.6.1

Apa penyebabnya?

3.6.1 telah memperkenalkan suatu metoda pemeriksaan token CSRF guna memperbarui komponen sebagai satu upaya peningkatan keamanan ekstra. 3.6.0 dan sebelumnya sampai ke 2.5.4 (pada setiap versi dengan komponen pembaruan) akan terkena isu token CSRF ini karena versi-versi tersebut tidak menghasilkan kode yang dibutuhkan untuk melewati pemeriksaan. Pembaruan berikutnya akan bekerja dengan benar.

Bagaimana memperbaikinya?

Memperbarui dari Joomla! 3.6.0

  • Kembali ke panel administrasi Anda example.com/administrator
  • Lalu pergi ke Ekstensi    Kelola    Basisdata
  • Anda akan lihat sebuah pesan yang mengatakan bahwa basisdata telah kadaluwarsa
  • Klik tombol Perbaiki yang ada di bilah perangkat.

Memperbarui dari Joomla! DIBAWAH 3.6.0

Bila Anda menggunakan sebuah versi dibawah 3.6.0:

  • Perbaruilah terlebih dahulu ke Joomla! 3.6.0 dan JANGAN langsung ke 3.6.1
  • Perbarui com_joomlaupdate melalui pengelola ekstensi
  • dan jalankan pembaruan Joomla! 3.6.0 ke Joomla! 3.6.1 Anda.

The new version of the com_joomlaupdate is available in the backend through the regular extension updater.

For more information

Please see the official announcement related to this issue HERE

Note: If your website is running with PHP 5.3, this error message may be displayed when trying to log in:
0 Failed to start the session: already started by PHP ($_SESSION is set).
Joomla! 3.6.2 will fix this issue. See Fix logging in in PHP 5.3.

Advertisement