J3.x

J3.x:Uppdatering till Joomla 3.8.13 och 3.9.0 som icke-superuser

From Joomla! Documentation

This page is a translated version of the page J3.x:Updating to Joomla 3.8.13 and 3.9.0 as non-superuser and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Nederlands • ‎русский • ‎svenska

Rapporterade Fel

När du gör en uppdatering till 3.8.13 eller 3.9.0 från en lägre version än 3.8.13 som icke-superuser, kommer uppdateringens alla steg inte att fullföljas och det visas ett meddelande "Du har inte behörighet att se detta innehåll" för alla som inte har superusers behörighet.

Påverkade versioner

Allmän Information

Detta påverkar endast updating av Joomla! version(er) till: 3.8.13 och högre

Vad orsakar detta

Från och med 3.8.13 och högre kommer Joomlas inbyggda uppdateringskomponent att kontrollera om uppdateringen utförs av en superuser för alla core-uppdateringar. I de lägre versionerna har det varit möjligt för användare som inte har superadmins behörighet men med de rätta behörigheterna för uppdateringen.

Hur man fixar?

Först och främst är det endast superadmin som skall göra uppdateringar för att inte få detta problem.

  • Om du drabbas av detta problem vid uppdatering till 3.8.13, gå till Tillägg    Hantera   Databas och klicka på knappen Fixa.
  • När du drabbas vid uppdatering till Joomla 3.9.0 eller högre bör du kolla att alla tillägg blivit installerade I Utforska Vyn: Tillägg    Hantera   Utforska. Tryck på knapen Utforska och installera alla saknade tillägg med hjälp av knappen Installera.