J3.x

Upgrades from 3.10.0 to 3.10.1 requires to tick an checkbox

From Joomla! Documentation


With 3.10.0 we have added a bug that will show a required checkbox when you update to 3.10.1, that checkbox should not show up at all for patch releases and does not have any impact for 3.10.0 to 3.10.1 updates, so please check this checkbox to proceed with the update.

Errors reported

On the update from 3.10.0 to 3.10.1 you will notice an message reading:

Do you wish to ignore the warnings about potentially incompatible plugins and to proceed with the upgrade?

3100 to 3101 update checkbox.png

Versions affected

General Information

This pertains only to Joomla! version(s): 3.10.0

What is the cause

With 3.10.0 we have added a bug that will show a required checkbox when you update to 3.10.1, that checkbox should not show up at all for patch releases in the first place and does not have any impact for 3.10.0 to 3.10.1 updates.

How to fix

Please check that checkbox to procced with the update.