J4.x

J4.x:Desteklenmeyen PHP Sürümü

From Joomla! Documentation

This page is a translated version of the page J4.x:Unsupported PHP Version and the translation is 100% complete.

Other languages:
English • ‎Türkçe

Yüklemeyi denediğinizde bunu görürseniz Joomla 4.x

File:J4 Unsupported PHP Version tr.png

Joomla 4 PHP 7.2.5 veya üstü gerektirir teknik gereksinimler sayfası.

PHP Sürümünüzü Güncelleme

PHP sürümünüzü güncellemenin çeşitli yolları vardır. Başlıcaları Joomla Community Magazine'in Eylül 2020 sayısında yer alan bir makalede ele alınmıştır: PHP sürümümü nasıl güncellerim?.

CPanel veya Plesk kullanıyorsanız, kontrol panelinizde php'yi yükseltme seçeneği olmalıdır. Herhangi bir seçenek yoksa veya bunu nasıl başaracağınızdan emin değilseniz, sunucunuzla iletişime geçin. Modern PHP Sürümlerini kullanmak, sitenizi güvende tutmak için çok önemlidir. Hosting sağlayıcısı 7.2.5'in üzerinde bir sürüm sunmuyorsa, alternatif hosting düşünmek isteyebilirsiniz!

Yerel olarak geliştiriyorsanız, kullandığınız yerel barındırma aracının güncellenmiş bir sürümünü indirmeniz gerekir, örn. XAMPP